summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2024-04-12 20:26:02 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2024-04-12 20:26:02 +0200
commit106fd5d3fdfd018a671b72cbc61e8c73ede621df (patch)
tree55e67f7d798dc816607c848b72df2229827779b8 /CMakeLists.txt
parentb8e77c400eaec5983772f50d3f728373b5981866 (diff)
Release 2.9.02.9.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3a2677ffe..2a3b78c57 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.7.14")
+set(PACKAGE_VERSION "2.9.0")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)