summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2021-05-12 18:06:32 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2021-05-12 18:06:32 +0200
commit1be9dc63719f3a73df5ee7dea3119fab13a55239 (patch)
tree3ed069aa606e8353c25dddb2eb23b0ed5c0dd48f /CMakeLists.txt
parent2129ffecc084ca772af75418225c5551631e6278 (diff)
Release 2.3.42.3.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5f852ccaf..b0d07e2a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -200,7 +200,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.3.3")
+set(PACKAGE_VERSION "2.3.4")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)