summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2023-03-06 13:30:01 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2023-03-06 13:30:01 +0100
commitaa8c9aad81b57da96e8ac7345d0024ee526c7714 (patch)
treee74a9f01470882b15c3c49f665504e3d38427166 /CMakeLists.txt
parent72db6955700905537fb440699840b986a5daae14 (diff)
Release 2.6.0, the "unhappy bookworm" release2.6.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5a1ff93ca..668e2d762 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.5.6")
+set(PACKAGE_VERSION "2.6.0")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)