summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2023-09-16 13:02:14 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2023-09-16 13:03:12 +0200
commitaf20dacc043b23b749e39fad76bf0a5679d24179 (patch)
tree3cfce28d58678deea01f774ea79c00ff114a865e /CMakeLists.txt
parenta2029707bfa7b9217dfbc7610b07d1f5a5e82242 (diff)
Release 2.7.42.7.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7de549936..c63aad94a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.7.3")
+set(PACKAGE_VERSION "2.7.4")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)