summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2022-10-31 12:11:47 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2022-10-31 12:12:04 +0100
commitbd0abd856f1e3e505572f434efafa38254de2f3b (patch)
tree856778fb2d27587f05308eb3a3cb395417b0e689 /CMakeLists.txt
parentbee0cd79c1b8d1f1104d9bce28015948d1da0ba6 (diff)
Release 2.5.42.5.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 540b50ebf..dfb2b07c7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.5.3")
+set(PACKAGE_VERSION "2.5.4")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)