summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2024-01-19 09:31:50 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2024-01-19 09:33:31 +0100
commit3663365969a496e590bc70f448dbdf0bec52f2a2 (patch)
tree840b6cdcf68a4bff90fdbc1bab510ef808b01fe3 /CMakeLists.txt
parent910924ed7ecacc538e082ff9a81914119ba7838c (diff)
Release 2.7.102.7.10
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 756ea13ac..6ff52c342 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.7.9")
+set(PACKAGE_VERSION "2.7.10")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)