summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2021-11-17 18:31:12 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2021-11-17 18:31:12 +0100
commit312e7d7310e07757c59cd7ac0f20d0b416b43026 (patch)
tree53397850e08b1825538edb45e65f8a236a971d2e /CMakeLists.txt
parent1d1a92241e402373a752cbadc28a633bc56a3932 (diff)
Release 2.3.122.3.12
This release is dedicated to Linus Tech Tips.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1fb20eab8..47d48ab0d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -200,7 +200,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.3.11")
+set(PACKAGE_VERSION "2.3.12")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)