summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2021-03-08 11:51:58 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2021-03-08 11:51:58 +0100
commitade9d3c41da55171f258a3aeed2e3b3350da8920 (patch)
treeb14e4705182a60c7f3f2445d886ad7e810e14502 /CMakeLists.txt
parentfbc06b381d14cfa9e2efb4b437b2ce1419e4f1a4 (diff)
Release 2.3.02.3.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6e7ff2a9b..07d5475fc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -200,7 +200,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.2.1")
+set(PACKAGE_VERSION "2.3.0")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)