summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2022-07-24 17:59:31 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2022-07-24 18:00:08 +0200
commit2d87af57ea52cb37c60103abb6468e0ad44864ff (patch)
treed7c0bfba616c5d7b6c8eb21e823d426a3f9a7adb /CMakeLists.txt
parentb31829210ef344517e2ea5702a008ccf4663212d (diff)
Release 2.5.22.5.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 718f9ccca..34a214a3a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.5.1")
+set(PACKAGE_VERSION "2.5.2")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)