summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2022-09-28 17:17:46 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2022-09-28 17:34:34 +0200
commitdccfe14ffb9713fbf320691c0f6cd679f2acf4fc (patch)
tree5b95d59310d7bcbffa8215ce4019b27ea154ca6a /CMakeLists.txt
parentf8497bb5e443ef196e5d1bee43cc82ee57a8e3dd (diff)
Release 2.5.32.5.3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 34a214a3a..540b50ebf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.5.2")
+set(PACKAGE_VERSION "2.5.3")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)