summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2023-05-24 18:58:32 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2023-05-24 19:00:22 +0200
commitf557a5e15bb4715557566d7e88e7367c17e94ebf (patch)
treedc42b5361e65d10b717e8b24f3390b8580843f33 /CMakeLists.txt
parent94a3f2abc3b39095c3539ef350dc4627bd7e576c (diff)
Release 2.7.12.7.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1711a3a87..b73fc4765 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.7.0")
+set(PACKAGE_VERSION "2.7.1")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)