summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c6896387..7f3a6a7c2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -240,8 +240,10 @@ configure_file(CMake/apti18n.h.in ${PROJECT_BINARY_DIR}/include/apti18n.h)
# Add our subdirectories
add_subdirectory(vendor)
+if (NOT USE_SYSTEM_APTPKG)
add_subdirectory(apt-pkg)
add_subdirectory(apt-private)
+endif()
add_subdirectory(cmdline)
add_subdirectory(completions)
add_subdirectory(doc)