summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTim Retout <tim@retout.co.uk>2014-07-18 18:11:40 +0100
committerTim Retout <tim@retout.co.uk>2014-07-18 19:06:54 +0100
commit163ffa7c4a7529ce257df72b1be392a0c0a32443 (patch)
tree6132e594184e6396cd2ca0058d585a0e8d0597ed /Makefile.am
parent511fb0f0b5b0bf6c83c91a84633a22ae1c7cddf6 (diff)
Allow URI schemes starting with "tor+", e.g. "tor+http://"
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7ebcb3a..e419b94 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,4 +4,8 @@ methodsdir = $(prefix)/lib/apt/methods
methods_PROGRAMS = tor
tor_SOURCES = tor.cc tor.h server.cc server.h apti18n.h
+install-exec-hook:
+ cd $(DESTDIR)$(methodsdir) && \
+ $(LN_S) tor tor+http
+
EXTRA_DIST = README.md