summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7ebcb3a..e419b94 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,4 +4,8 @@ methodsdir = $(prefix)/lib/apt/methods
methods_PROGRAMS = tor
tor_SOURCES = tor.cc tor.h server.cc server.h apti18n.h
+install-exec-hook:
+ cd $(DESTDIR)$(methodsdir) && \
+ $(LN_S) tor tor+http
+
EXTRA_DIST = README.md