summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2022-06-30 13:27:37 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2022-06-30 13:28:23 +0200
commit01634926847e7c70ce51ea4592d8da0a25d9150d (patch)
treee5bc49e9624e32a1be4ac7fc66f764bb8b196254 /CMakeLists.txt
parent8416bcb58cba0f8b5e8e8d26b71ae838f228111d (diff)
Release 2.5.12.5.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 863768034..718f9ccca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.5.0")
+set(PACKAGE_VERSION "2.5.1")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)