summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-06-17 11:37:57 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2019-06-17 11:37:57 +0200
commit0cef11a38f14432bf36bf34225ec06c52b2cfb65 (patch)
treeabc4d838422822da23cf69ef3c7df1665c76fac0 /CMakeLists.txt
parentd88af368d2a45bf9490fc629edbaa111da8a26cf (diff)
Release 1.9.0 to experimental1.9.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cb3a97cfa..71e114470 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -196,7 +196,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.2")
+set(PACKAGE_VERSION "1.9.0")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)