summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2021-03-01 22:28:15 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2021-03-01 22:28:15 +0100
commit16b905aabc9b8700b937dd1541d52ea0df2f3a0e (patch)
tree59f317fb7fabbfff52fdd041c614f9156fdc74c7 /CMakeLists.txt
parent0d51cf142884801c903df0cddaec5545f0174553 (diff)
Release 2.2.12.2.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 47f5d5c09..6e7ff2a9b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -200,7 +200,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.2.0")
+set(PACKAGE_VERSION "2.2.1")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)