summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2023-07-12 17:26:50 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2023-07-12 17:26:50 +0200
commit2a8830218bef1fa5fb01a387bddf7d76087eea58 (patch)
treeb869f646091feada5a1f7ee45ac6d8c6d99a178d /CMakeLists.txt
parent67192e897a42b555f2e3f527eda8240f94b9e6f5 (diff)
Release 2.7.22.7.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b73fc4765..ab11021a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.7.1")
+set(PACKAGE_VERSION "2.7.2")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)