summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2022-05-17 17:06:25 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2022-05-17 18:50:49 +0200
commit5a042d8c8e8265fc8b8a123b93cbebc9e345556b (patch)
tree391cbb87329f31af6afe4d9da7c3deb79a0df866 /CMakeLists.txt
parentf15178f139469b55e23133ca95facab464e2439a (diff)
Release 2.5.02.5.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f3a6a7c2..863768034 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.4.5")
+set(PACKAGE_VERSION "2.5.0")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)