summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-08-04 12:40:27 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2020-08-04 12:41:38 +0200
commit8761d5a714819f14c62879d1f705e95b270c5d99 (patch)
tree725663315201dd698d3aef37497d031b4ee4b401 /CMakeLists.txt
parent7d222636954ec95382149e31b314e9828ba05a2e (diff)
Release 2.1.82.1.8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index afd74adb5..e9a900801 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.7")
+set(PACKAGE_VERSION "2.1.8")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)