summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2021-04-13 17:26:59 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2021-04-13 17:26:59 +0200
commit8f84d45b7b7fcefb622314b74ac103dba347fb7c (patch)
tree53836d5f87dfe2dc66f2ce676ae19b2231399e98 /CMakeLists.txt
parente59d47fbde4ee9372a91360d5e9af34f23dea4b8 (diff)
Release 2.3.12.3.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 07d5475fc..4430947cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -200,7 +200,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.3.0")
+set(PACKAGE_VERSION "2.3.1")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)