summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2021-02-18 20:36:04 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2021-02-18 20:36:16 +0100
commitdb391379e175aa742e390aab24dcf224a8a97e88 (patch)
tree663bdf6e4006a3e07464e68e06b2a9bc98b071af /CMakeLists.txt
parent0691aea3557a4891a7d2de37d697066d189e2c0e (diff)
Release 2.2.02.2.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 33aa3c4b8..47f5d5c09 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -200,7 +200,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.20")
+set(PACKAGE_VERSION "2.2.0")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)