summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8c41534ad..4f4c8b37e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,6 @@ include(CheckStructHasMember)
include(GNUInstallDirs)
include(TestBigEndian)
find_package(Threads)
-find_package(PkgConfig)
find_package(LFS REQUIRED)
# Add large file support
@@ -78,12 +77,13 @@ if (BZIP2_FOUND)
set(HAVE_BZ2 1)
endif()
-pkg_check_modules(LZMA liblzma)
+find_package(LZMA)
if (LZMA_FOUND)
set(HAVE_LZMA 1)
endif()
-pkg_check_modules(LZ4 liblz4)
+
+find_package(LZ4)
if (LZ4_FOUND)
set(HAVE_LZ4 1)
endif()