summaryrefslogtreecommitdiff
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
index a8893e8ba..c03d6d03e 100644
--- a/po/CMakeLists.txt
+++ b/po/CMakeLists.txt
@@ -31,18 +31,11 @@ apt_add_translation_domain(
EXCLUDE_LANGUAGES ${languages_excluded}
)
-apt_add_translation_domain(
- DOMAIN libapt-inst${APT_INST_MAJOR}
- TARGETS apt-inst
- EXCLUDE_LANGUAGES ${languages_excluded}
-)
-
apt_add_update_po(
TEMPLATE
apt-all
DOMAINS
libapt-pkg${APT_PKG_MAJOR}
- libapt-inst${APT_INST_MAJOR}
apt
apt-utils
EXCLUDE_LANGUAGES